051917 – 12 hrs and still not done!

Forum Forum Marvin OS Updates 051917 – 12 hrs and still not done!

This topic contains 2 replies, has 2 voices, and was last updated by  Blink Team 1 year, 3 months ago.

  • Author
    Posts
  • #5046

    Sahil Karkhanis
    Participant

    Started the update late last night (11pm) and followed all your instructions. Woke up this morning (6am) to find “Uploading” as the status. 5 hours later (11.45am) the uploading still hasn’t finished. Have I purchased a product or a BETA trial?

  • #5047

    Sahil Karkhanis
    Participant

    It is now 24 hours since I started the update and still no success!
    The app alternates between ‘Uploading’ and searching for personal hotspot (while the hotspot is enabled and clearly connected. The watch is stuck on the no internet message and touch input is non responsive.
    Also- almost 12 hours and no response from you folks? 😐

  • #5049

    Blink Team
    Keymaster

    We are extremely sorry for the delay in response, Sahil.

    Please help us with your contact details and our team will immediately get in touch with you to resolve the issue.

You must be logged in to reply to this topic.