Cannot sign into the watch after the last update

Forum Forum Quick Fixes Cannot sign into the watch after the last update

This topic contains 1 reply, has 1 voice, and was last updated by  Ayush Tripathi 1 month, 4 weeks ago.

  • Author
    Posts
  • #5425

    Ayush Tripathi
    Participant

    Hello,
    After the last update(April,2018),i couldnt sign in the watch with my phone.I am on android 8.1.My watch wasnt able to connect to my phone so I tried logging out of my watch and re-pairing it with my mobile.But now, though the watch gets paired via bluetooth,its stuck on the qr code screen and only wait sign is shown in the app.
    I tried switching the bluetooth tethering on and off and everything I possibly can but it gives the same result.
    Guys please let me know if I am doing something wrong or if its a software glitch then please roll back the software patch to the last working one so that we can use our watches for now.

    Thank you

  • #5426

    Ayush Tripathi
    Participant

    @admin,please help.The watch isnt functioning anymore.Its been 3 days and yet no reply.Please help.

You must be logged in to reply to this topic.